Can't Control Fibaro Dimmer 2


Apologies this is not really a webcore issue, but thought someone on here may be able to help.

I purchased a number of Fibaro dimmer 2’s about 12 months ago and have been using them with no problems. Today I tried to install a new (sealed never used) one for my porch light.

On powering on, it went through the self calibrate ok. But when I tried to add it to ST via the legacy app it couldn’t find it. Trying using the new app, failed at first, asked if I wanted to retry, then found it. However, I can not operate the device through either ST apps.

I’ve tried a second one and tried the pairing process just 1m from the hub with the same problem.

I’ve noticed if I compare the device with a working one in the ST IDE there are some differences new vs old
status - online vs active
data - “network securitylevel: ZWAVE_S0_FAILED” vs “no data found for device” I googled the networksecurity level massage and it seems to be down to a partial pairing. I’ve deleted the device, rebooted the hub and repaired, and its still the same.

I’m wondering if a change in hub firmware is causing a problem? I’ve tried different device handlers and the fibaro fails to respond.

Has anyone come accross anything like this, or have any suggestions? This is a big show stopper for me.



Thanks, Thats interesting. I’m not sure its the same problem.
All my fibaros are the same age so expect they have the same rev. I’m only having problems with the ones I’ve not paired before. It sounds as though the new hub firmware should arrive soon, so will have to see if that helps.