Fuel Streams Not Working Anymore?

bug

#1

Hello.
Does anyone else has problems with loading fuel streams webpage?
When I’m trying to access the page, it stuck on webcore spinning logo.


#2

Mine are currently working.

This shows the relative distance between the moon and us. (late May 5th was the Perigee)

In the graph, 100% is the closest distance on record. (221.4 thousand miles)
… and 0% is the farthest distance on record. (252.7 thousand miles)

For reference, the current distance is about 223.7 thousand miles…


My apologies for rambling…
I am unable to post a picture without also giving a point of reference. :sunglasses:


#3

@Panos434
Did you ever get this resolved? I am having the same problem.
Just a spinning logo.
Worked last week.

Thanks,
Andreas


#4

I am getting the spinning logo now too…


Tech Observation:

My element inspector reveals hundreds of errors with “webCoRE.min.css

There is also another block in the CSP:

Content Security Policy: 
The page’s settings blocked the loading of a resource at 
https://adservice.google.com/adsid/integrator.js?domain=dashboard.webcore.co 

(“script-src https://dashboard.webcore.co 'unsafe-inline' 'unsafe-eval' https://www.google-analytics.com https://www.google.com https://*.api.smartthings.com https://*.hubitat.com https://*.googlesyndication.com https://googleads.g.doubleclick.net https://csi.gstatic.com https://www.gstatic.com https://maps.google.com https://maps.googleapis.com https://*.fontawesome.com”).


#5

OK, mine is working again, seemed to be just temporary. Didn’t change anything.


#6

Right you are…