IFTTT and Webcore


Hey folks, this is a very simple (but hopefully not dumb) question,

When attempting to integrate IFTTT and Webcore so that I can use webhooks I can’t for the life of me figure out what is supposed to go into the “IFTTT Maker Webhooks URL” field under Webcore -> Settings -> Integrations. Because…

  1. The IFTTT Maker Webhooks “settings” does not contain an URL
  2. The IFTTT "Documentation option does have an URL, but it is IFTTT action specific i.e. https://maker.ifttt.com/trigger/{event}/with/key/*SuperSecretKey
    I can confirm that my Webhook works by using the provided “curl -X POST https://maker.ifttt.com/trigger/{event}…” command

It makes sense that my SuperSecretKey goes in the field, but its asking for an URL…

Please clarify. Thank you!


Strange I don’t see the webhooks key anymore when I visit the page linked in the settings.


You have to go to the Documentation page now. Just use the example event “use” and your url will be displayed below in the example CURL command.


Strange thing when I looked at the Documentation page, the secret key it displayed changed from what was issued to me before.


The same happened to me. Had to update everything. I think there was a change in IFTTT that triggered that.