Lutron Caseta status not updating to ST or IDE?


#1

1) Give a description of the problem
(PUT YOUR INFO HERE)
I noticed my webcore logic was not working correctly. I found If I use ST to control the switch, it updates and the webcore logic works correctly. But if i use luton app or the switch itself, the switch status does not update.
2) What is the expected behaviour?
(PUT YOUR INFO HERE)

3) What is happening/not happening?
(PUT YOUR INFO HERE)

4) Post a Green Snapshot of the pistonimage
(UPLOAD YOUR IMAGE HERE)

5) Attach logs after turning logging level to Full
(PASTE YOUR LOGS HERE THEN HIGHLIGHT ALL OF THE LOGS AND CLICK ON THE </> ICON TO FORMAT THEM CORRECTLY)

REMOVE BELOW AFTER READING
If a solution is found for your question then please mark the post as the solution.


#2

Some users on the ST forum have been posting similar issues with lutron caseta.

The lutron caseta integration was updated earlier this summer and they also added fan controllers. I think ST has been migrating users over tO the new one and this is what causes the disconnect between ST and Lutron. One thing you may want to try… remove your current lutron caseta devices, remove the current integration in linked services… then add the integration back which would be the new one. I do know fan controllers (fan speeds) do not work with webcore since they are not groovy but not sure if other devices are also affected in webcore. I only tested the fan controllers.

You may have heard this by now but webCoRE will probably cease by the end of the year when groovy is shutdown.


#3

Thank you for your help, I’m sad to hear the bad news. Whats the alternative after webcore?


#4

in ST, it would be Rules API which is not finished yet


#5

ok
Thanks again