There was a problem loading the dashboard data


#1

1) Give a description of the problem
when i open webcore, i get an error message saying "there was a problem loading the dashboard days. The data shown below may be outdated. Please log out if the problem persists

ive signed out and back in, but i cant get back into the dashboard. the problem is the same on the laptop im typing from, my surface book, my old cell phone and my brand new one that gave me the same error the first time i tried to sign in. ive tried different browsers, clearing my history and cache, rebooting devices

. now i cant get into webcore on any of my devices. ive also made sure im up to date in the IDE. i dont know where else to look and am completely unable to see or edit any piston on any device.

2) What is the expected behavior?
logging into the dashboard

3) What is happening/not happening?
cant sign in.

4) Post a Green Snapshot of the pistonimage

5) Attach any logs (From ST IDE and by turning logging level to Full)
image shared


#2

In your ST Classic app, go to Automation > SmartApps > your instance of webcore > settings > cleanup and rebuild data cache

added any new devices recently?


#3

I signed into ST on my new phone, then tried to register my browser for webcore. I cant remember if thats when this started or not, though, but it was right around that time.

i just tried the cleanup and rebuild data cache. got to a page that it couldnt load in the classic app. i backed out and tried to register a browser and got the same error.


#4

In your ST Classic app, go to Automation > SmartApps > your instance of webcore > settings > security --> reset your password to login to the dashboard (use the same password if you want)


#5

damn. still the same error. this is the only log entry i see after i go through that and try to sign into the browser


#6

I will have to pass off to one of the minions to assist you