Unable to access Webcore Dashboard


I am currently unable to open the Webcore dashboard.
I have just completed migrating from Smartthings to Hubitat. I think what has happened is that it is trying to load my Smartthings instance and as I deleted everything from my Smartthings account it no longer exists but Webcore doesn’t seem to realise this. Luckily I can still get to my Hubitat Webcore from the Webcore mobile app but in any web browser I just get an error stating “There was a problem loading the dashboard data. The data shown below may be outdated; please log out if this problem persists.” and then it just displays “\loading…” in the top left corner where the instance selection is. If I click this there are no other options so can’t just select the correct Hubitat instance. This is what makes me think that it is trying to load the incorrect instance.
I have logged off and back on and also cleared browser cache but don’t know what else to try.
How can I forcefully remove the old Smartthings instance without affecting access to my new Hubitat instance?
Thanks in advance.

Webcore partial uninstalled

This has become more critical now as I have now managed to lose access via the mobile app too.
Basically I swapped the instance to the orphaned smartthings one in the mobile app. I then logged out of that instance but when I come to log back in it loads the Smartthings dashboard but displays the error “There was a problem loading the dashboard data. The data shown below may be outdated; please log out if this problem persists.” and then automatically logs me out.
It seems that my profile is defaulting to the Smartthings dashboard, the last one I was logged into.
Is there anyway to change this default dashboard?
Please can someone help me.


I will assume you know about about “Register a browser” which is found in the webCoRE app on your local hubitat hub. But your problem sound more like a browser caching problem. I suggest you clear the images and file cache of your browser. After that try loading https://dashboard.webcore.co/ to see if it loads. If not, do a hard load (hard refresh) on dashboard.webcore.co This should get things running again so you can register your browser from the code you get from the webCoRE APP within Hubitat.

Also, you may have a better chance of getting help on the https://community.hubitat.com/ site. There doesn’t seem to be much activity on this forum as to over there. There is a very long thread on webCoRE found at https://community.hubitat.com/t/webcore-for-hubitat-updates/11967

Good luck.


Thanks but that didn’t work either. I will also try posting in the hubitat community too.


Try a different browser


Yup tried firefox, IE and chrome on PC and silk browser on my fire tablet and also installed the mobile app on the tablet and all the same problem. It’s not browser related.




Not sure what staging.webcore.co is but same problem if I try that too.


Define what exactly you deleted from your ST account?


I deleted ALL my data. I can still login to the Smartthings IDE but I cleared ALL my data.

I think I musn’t have correctly removed Webcore from Smartthings and so now it is like an orphaned object in Webcore. I presume I need to remove this orphaned object somehow.
Is there anyone that has access to the Webcore backend that can remove this?


I am still unclear in what you deleted


Sounds like he uninstalled the webCoRE APP from SmartThings?


OK, just messing around here and have managed to resolve it.
I had the option to “Use custom endpoints” selected within the Hubitat app and had configured this as the URL for the hub. It worked fine since I installed it on Monday but then just stopped this morning.
I have now disabled that setting and I have my access to my dashboard back.
So that begs the question what that setting actually does.


I have never used custom endpoints so I am not totally sure on this but I believe it is used when running the webCoRE dashboard locally on a device such as a Raspberry Pi.

Running webCoRE on Hubitat is local but the dashboard UI operates in the cloud. So that means creating/editing pistons happen in the cloud but when you save it, it is saved locally on your hub.


All I am getting is

Step 1, Authentication Required
Please enter the password for the house hub \ webCoRE
Step 2, When I enter my password and press Authenticate
Page returns to Step 1


Try resetting your dashboard security password in the webcore smartapp… even if you change it to the same password you used previously. Then try logging in


Back in, I created a new user