Unable to delete a global variable

variables

#1

I don’t know when they were created, maybe during an update but I have 3 global variables with @@. I don’t use them anymore since it was buggy and I created as it was before 3 variables with only one @. Not that the @@ are not used anymore I edit them and click on DELETE but it’s impossible to delete them. Is there a way to delete these variables ?


#2

Is this ST or HE?

Recent code on HE has overridden @@ to be hub variables on HE


#3

It is HE. Is there a way to delete these variables since they don’t exist as hub variables.


#4

I even created that variable as a hub variable in HE. If I modify the value in HE I see the change in Webcore. But I’m still unable to delete that variable in Webcore. Even after I delete it in HE it still exists in Webcore. It is impossible to delete it in webcore.


#5

Dumb question, but have you tried Ctrl-F5 when looking at the Dashboard in a web browser?
(That forces a hard refresh of the page)

Alternatively, if you are on a mobile, you can try clearing your browser’s cache and reloading.


#6

I just tried, they are still exist.


#7

They will fix it in the next release:

https://community.hubitat.com/t/webcore-for-hubitat-updates/11967/1192