Buttons gone within webCoRE Google Chrome


Just updated the Chrome to Version 76.0.3809.68 beta on a Chromebook and now I don’t see some of the buttons in the webCoRE dashboard. Tried it on my Smartphone using the katest Chrome beta, but have the same issue.
See the missing buttons for “moving elements”, “show restrictions” etc. in the screenshot below.

Also in the edit mode for the piston the arrows to move individual line items are gone.

I think this happened with the latest Chrome update. Has this to be fixed by Google, or is there anything which could be done from my side?
Has anyone of you same issues?



Check your chrome extensions to ensure none are causing the issue. Try disabling several extensions in blocks, hard reload the page and see if the page loads correctly.


@jkp: Tried it out but without any luck. No changes even with disabling all extensions. No changes, unfortunately.


I feel it is a server issue. I tried it out with different versions of the Chorme browser. Beta and stable versions, with Windows 10 OS, Chrome OS and Android OS. Always the same issue and with all combinations it worked without any issues until today.


I had this issue a couple weeks ago (on multiple devices). I can’t say if it fixed itself or clearing cache of some browsers I use regularly resolved the issue, but I was broke and now I’m fixed.


@ajstack22: But how can you have this issue on multiple devices (like I do as well) at the same time? Do you mean, the cache of one browser has any impact on other independent devices and browsers?