Meta


Forum Related Issues This category should only contain posts related to interactivity and issues related to the community forum, not the webcore platform Feature Suggestions You have ideas on how to improve or add additionally functionality to WebCoRE? Post here. Bug Reports Report bugs and non design related issues with WebCoRE here (please select sub cat when posting)
Can't Load Dashboard- multiple hubs shown [Bug Reports] (2)
Unable to load Dashboard - invalid token error [Bug Reports] (7)
Cannot Add Statements to my IF clause [Bug Reports] (6)
External Web Requests Failing [Bug Reports] (6)
Light On Using Color Or Color Temperature [Meta] (11)
Variable Persistence After Power Loss [Meta] (7)
Holiday Piston Community Standard [Feature Suggestions] (5)
How long will WebCoRE be available ( 2 3 4 5 ) [Meta] (93)
Multiple hubs/locations and "There was a problem loading your devices. The data shown below may be outdated; please refresh the page ant try again." error after uninstalling and reinstalling webcore [Bug Reports] (4)
Exclamation & Question Marks? [Bug Reports] (3)
LIFX Integration [Bug Reports] (2)
Presence Sensor in New App [Meta] (11)
Added webcore but will only become available in new home [Meta] (1)
Stop/cancel a piston from another piston [Feature Suggestions] (11)
LIFX integration appears to be gone from the "classic" ST app [Bug Reports] (9)
Error in Logs on Tile Piston [Bug Reports] (7)
New Sonos integration ( 2 3 ) [Meta] (42)
Webcore partial uninstalled [Bug Reports] (4)
How to Add SimpliSafe to WebCore [Meta] (6)
Problems with outlook.com email account [Bug Reports] (17)
Everything In webCoRE - Good Idea? ( 2 ) [Meta] (37)
Discourse app error? [Forum Related Issues] (1)
Webcore Corrupt? [Forum Related Issues] (4)
Advanced List Types in Global Variables [Feature Suggestions] (4)
Pasting IF clause into else-if breaks the condition [Bug Reports] (5)
Missing Motion triggers started happening again [Bug Reports] (8)
Missed motion events; outage? ( 2 3 4 5 ) [Bug Reports] (95)
Devices in pistons showing as string of letters and numbers [Bug Reports] (5)
Webcore has stopped reacting/responding to smartthings switches following hub reboot [Bug Reports] (13)
Attribute "Price" for power in SA or DH ( 2 ) [Feature Suggestions] (35)