Meta


Forum Related Issues This category should only contain posts related to interactivity and issues related to the community forum, not the webcore platform Feature Suggestions You have ideas on how to improve or add additionally functionality to WebCoRE? Post here. Bug Reports Report bugs and non design related issues with WebCoRE here (please select sub cat when posting)
Email not working? [Meta] (1)
Another "There was a problem loading the dashboard data" error ( 2 3 ) [Meta] (43)
If statement indicator showing whether it's for "any" or "all" devices [Feature Suggestions] (5)
Available Devices not working ( 2 ) [Bug Reports] (30)
WebCORE pause SmartThings WiFi for my kids devices? [Feature Suggestions] (2)
How to access (Virtual) device Network ID [Meta] (2)
Font Awesome - Some Icons not displaying in Tile? [Bug Reports] (9)
No icons in the dashboard [Bug Reports] (9)
Gmail - IFTTT integration to end on March 31, 2019 [Meta] (7)
Dashboard slow in loading tiles [Bug Reports] (6)
Edit Pistons on iOS? (iPhone/iPad) [Meta] (4)
Support of Hakiu Fan, Smarthings DHL operational but not available for inclusion in Webcore [Meta] (1)
webCORE Dashboard Completely Broken. Please Help [UndeclaredThrowableException] ( 2 3 4 5 6 7 8 ) [Bug Reports] (149)
Piston editor shows NaN for device attributes [Bug Reports] (9)
When do system variables update? [Meta] (1)
Webcore IDE doesnt display Trigger indicator (lightening bolt) [Bug Reports] (1)
Issue committing update for smartapps [Meta] (3)
Can't load dashboard ( 2 ) [Bug Reports] (21)
Several LIFX Bugs Found [Bug Reports] (6)
Trouble with Dashboard [Bug Reports] (5)
Login issues WebCore Smartapp [Bug Reports] (3)
Presence Sensor Values [Meta] (2)
Fuel streams on iOS 12 beta [Meta] (1)
What is the process for User Verification? [Forum Related Issues] (5)
Send Email stopped working [Bug Reports] (19)
Super Global variables are not showing up in a new instance of webcore, but show in the original instance [Meta] (1)
Help!, Can't access my instance of webcore [Meta] (10)
Help! I can not re-install smartapp in mobile devices [Bug Reports] (10)
GE/Jasco ZigBee switch "on" trigger question [Feature Suggestions] (4)
The IDE does not show offsets if the if condition is based on a variable (rather than the Time virtual device) [Bug Reports] (1)