Meta   Bug Reports


About the Bug Reports category (1)
LIFX integration appears to be gone from the "classic" ST app (9)
Error in Logs on Tile Piston (7)
Webcore partial uninstalled (4)
Problems with outlook.com email account (17)
Pasting IF clause into else-if breaks the condition (5)
Missing Motion triggers started happening again (8)
Missed motion events; outage? ( 2 3 4 5 ) (95)
Devices in pistons showing as string of letters and numbers (5)
Webcore has stopped reacting/responding to smartthings switches following hub reboot (13)
Pistons requiring two runs (10)
Not receiving SMS anymore (9)
HTTP Request - response is null with HTTP 202 response (4)
LIFX Integration (1)
Multiple Instances of Website in Dashboard (6)
Can’t load dashboard - tried all solutions I could find ( 2 ) (30)
WebCoRE push notifications not working (New SmartThings app) (11)
Unable to Create (or View?) Fuel Streams Over Extended Period in New Instance (6)
Need admin to resend activation code (2)
TypeError: Cannot read property 'toLowerCase' of undefined (10)
Anyone else unable to use iOS app? (10)
"Piston does not subscribe to any events..." warning (5)
Green / Anonymized Snapshot cropped/truncated at the end (1)
Cant activate through Smartthings app (2)
Change variable type not working (3)
Fuel Streams Not Working Since Update (5)
SMS and/or PUSH notifications not working with last uptdate of Smartthings App (10)
Odd Happenings with Loading webCoRE and Device Name Corruption (3)
External URL - All links are broken ( 2 ) (21)
Can no longer save anonymized screenshots on iOS (9)