Meta   Bug Reports


About the Bug Reports category (1)
Snapshots are fuzzy/blurry/text looks rubbed out in Chrome, but fine in Firefox (5)
Warning: found nested by restriction trigger comparison type that relies on runtime event tracking, that may cause errors; comparison: changes to num:xx (5)
Webcore Pistons not Turning Off GE/Jasco Ceiling Fan Switch (7)
Webcore instance now missing in Smartthings app under Automations, Smartapps (3)
Piston Recovery (6)
Urgent - Dashboard not loading (1)
webCoRE Storage cant publish after update (Connection timed out) (1)
"register a browser" does not work (5)
Webcore dashboard stuck on \ loading (5)
Wifi dimmable devices unable to read or set level (e.g. Lutron) ( 2 ) (37)
Large web request responses error out if response is slow ( 2 ) (27)
Number Comparison results wrong all of a sudden (7)
Messages sent from webcore not being stored in Smartthings (4)
Unable to Save New Piston ( 2 ) (28)
Followed by not working for simple piston ( 2 ) (23)
Store in Messages not working (2)
Error executing virtual command [].setLocationMode: (12)
Register a browser link blank (5)
Disconnecting and Reconnecting ST IDE to GitHub (2)
Unable to create new piston on any device (2)
Smartthings Location mode changes not executing (14)
Can't access WebCore dashboard from Smartthings app (1)
WebCoRE Presence showing Present/Not Present at essentially the same time (2)
Error executing external web request: java.net.SocketTimeoutException: Read timed out (8)
Switched to HE from ST. Lifx integration busted? (8)
Push Notifications No Longer Working (3)
Installation trouble webCoRE - ''Your location is not correctly setup'' (3)
Unable to save pistons (8)
There was a problem loading dashboard dat (1)