Cannot change color of Globe RGBW bulb


Hello, I try to change de color of one of my Globe bulbs but it doesn’t work. I can set level and color temperature no problem, but it won’t change it. I tried the few different ways to change color (emulated, device, hsl, preset. value, etc.) but nothing.
I can change the color in the SmartThings app, it works exactly as it should, but I can’t get webCoRE to change it in my piston.


can you share the piston?


Here. Normally I change de level and whatnot before the turn on command and it works, but for the exercice I put it after. I tried with a wait command after turning it on and still nothing.

I don’t know if it matters, but in SmartThings, in the device settings, under “Type” I tried both “RGBW Light” and also left it to “pklaceholder”. Doesn’t change anything in webCoRE it seems…


I don’t have a “Globe”, so I cannot say what is best “Type” for that device, but my Philips Hue uses:

LAN Hue Extended Color


You should leave the type as Placeholder since it is one of the newer integrations available through the new app.


@WCmore Tried that and it didn’t work, the globe won’t respond to anything.

@jkp I actually have some other Globe bulbs set as Placeholder in case somethings changes and they decide to work with color.

So now, who should I contact regarding this issue? Who’s the culprit? webCOrE? SmartThings? Globe who might have missed some things when integrating their products with SmartThings?