Can't access fuel streams. Just me?


I can’t access any of my fuel streams. When I select that option, I just getting the spinning wheel of misfortune. I’ve tried a number of browsers and none work. Wondering if it’s just my account. TIA.


I don’t look at it often but mine is doing the same thing (spinning).


Have tried to get in touch with Adrian for related webCoRE API server issues, I’ll try again.


Any luck getting in touch with Adrian? I still can’t get to fuel streams. Thanks.


Yes I’ve talked with him about the issue yesterday and today but he’s busy preparing for SDC. Seems he hasn’t had time to look into this yet.


The webCoRE API outage also seems to be affecting registration of new webCoRE installs and sending of emails from pistons.


This is still broken; I’m going to remind Adrian again.


Fuel streams were back up in Europe yesterday, US needed a bit more TLC and should be working again. Thanks @ady624


Thanks, guys.


Is everything back to normal?


@ady624 At least for me, emails sent from pistons are intermittent.