Can't find the registration code


#1

1) Give a description of the problem
I purchased the Webcore app for my iphone. It starts by asking for a registration code. The link for finding your registration code says to look in my Smartthings app which I didn’t have. Now I have Smartthings app but webcore isn’t in smartapps list.

2) What is the expected behavior?
Not to pay 2.99 for an app that wants a registration code I can’t find.

3) What is happening/not happening?
blank registration code when I start the Webcore app.

4) Post a Green Snapshot of the pistonimage
n/a

5) Attach any logs (From ST IDE and by turning logging level to Full)
(PASTE YOUR LOGS HERE BETWEEN THE MARKS THEN HIGHLIGHT ALL OF THE LOGS SND CLICK ON THE </> ICON TO FORMAT THEM)

REMOVE BELOW AFTER READING
If a solution is found for your question then please mark the post as the solution.


#2

This is most likely the ‘registration code’ for your browser. If you open the Smart App in the ST Mobile application you will see an option to “Register Browser” … this will give you the code I believe you are looking for


#3

Do you have a ST hub?

WebCoRE can be used without a hub but it’s fairly useless as the device selection is severely limited… the app is intended for use with the whole ST ecosystem!

If you don’t have a hub you’ll need to create a Smartthings account via the online IDE and then create a virtual location.

How to install the smartapps needed to run webCoRE…


#5

What I see on SmartApps screen in Automation section is IFTTT and +Add a SmartApp.
+Add a SmartApp takes me to a screen with various items, I don’t see webcore.


#6

Watch the video!


#9

You had to pay 2.99 for the WebCoRE presence sensor app?


#10

It’s been chargeable for a few months now…


#11

Awesome video. Without it I’m not sure if I could have installed WebCore properly.

Thanks!


#12

I still can’t find the registration code


#13