Help!, Can't access my instance of webcore



Trying to log into one of my instance of webcore, and not having luck!
It asks me for my password, type it in, and nothing happens and it asks for my password again. It started bringing up my dashboard but then drops out and asks for my password yet again. This time it took me to my other instance of webcore?!?!?

I attached a screenshot of my live logs from when I’m trying to log in.


in the ST Classic app > Automation > SmartApps > your instance of webcore > Settings > Clean up and Rebuild data cache


It fails, no success


Do you have echo speaks installed?


Yes i do. That’s all this instance of webcore is for, doing announcements on them… i have quite a few Echo’s on it, guessing 10-15. It was working fine for months. Then one day i couldn’t get into it anymore…
All my automation is in a different instance of webcore


There is a known issue with Echo Speaks and adding a large number of echo speakers. This causes the issue you are experiencing.


But it worked for months before it stopped for no reason.(no modifications were dinne recently to it). I’ve had the issue where it won’t update within the time limit.
Tried deleting a few of them, no change. It still won’t let me log in.


This is out of our hands. If ST times out while loading your devices the only solution is to reduce the number of devices. The platform seems to be getting more heavily loaded over time and with the new SmartThings API platform on the horizon they are probably unmotivated to continue investing in additional resources for the groovy platform.


This does not time out(i don’t think?), it just won’t let me log into it. It never makes it to the dashboard where it shows the notification at the top of the screen.
I’ve had the time out issue before when i tried adding devices to my Main instance of webcore, j but the timeout issue there, and we resolved it by offloading all of my echo`s to this secondary instance of webcore (that won’t let me log in).
It worked great for months and months. All of the pistons in it still work great actually, i just can’t log into it to make any changes.
I did notice this morning that if i try opening the dashboard from within the smartthings app (vs a web browser) that occasionally it will finally accept my log in and show me the dashboard for a few seconds, but then changes back the the screen to type in my password after a few seconds, or immediately changes to the login screen if i tap on anything on the page. It did not show the warning anout the database not being up to date, but it did have the weather announcement at the top.


since it looks like my 2nd instance of webcore seems to be corrupt, I started making a 3rd instance so that i could duplicate all of the pistons into a new ‘good instance’ of webcore so that i can actually access them.

I tried to use the “duplicate piston” to import the pistons from my corrupt (2nd) instance of webcore. This fails, it just creates a blank piston.

So i went into the IDE to get the backup code from the SmartApp section. This worked properly and everything imported. But I forgot to add one of my devices that i need in the piston. So i clicked the Save button. It froze on chunk 4 of 8 while saving.

so i went into smarthings/settings/clean up and rebuild database. This fails here as well…