Is WebCoRE Down or is it just me?


I seem to be having issues accessing my dashboard and none of my pistons are running?
I can use Smartthings on its own and its fine but trying to trigger a piston doesnt work?

Cant install WebCORE Smartthings new app or classic

I am also having an issue. I am getting a problem loading data error and instead of showing my home, it is showing {{get.LocationMode()}}


I was getting that, now my dashboard is empty


At first glance, everything seems normal for me.


Same for me.
I don’t see any pistons.


No Issues here. Running Normal.


Same for me. The web page asked me to log out. I tried to register a browser again, but now I don’t see any pistons. I hope I did not loose my pistons.



My location is Europe.
Maybe it is related to the change that was scheduled for today.


I’m also Europe


I am in the US
Here is what I see in the browser:


Problem here also. No pistons working. Located in Europe.


Same as what I am seeing


I’m in the US, if that matters.


Same status on my dashboard


This is my current dashboard


Well, today is September 8th which is the end of echo speaks and the old Alexa and google integrations.


I’m having a similar issue. I can get to the dashboard and see my pistons but as soon as I try to edit one it just spins. I’m in the US. Was working fine this morning.


Same, none of mine are working. And when I try to go into a piston, it just does the spinning circle too.


Mine is also down… I’m getting the same error :confused:


Getting the same problem myself. My pistons not firing and cannot access the dashboard