Is WebCoRE Down or is it just me?


same here, blank dashboard (I’m in the UK)

Any update from those in control of the service please?


Same here. United States.


Confirm we have the same issue here (UK).

Commenting out line 950 in the webCoRE app as previous threads have noted has brought all my running pistons back to life (for now)


Try loading it in a incognito or private tab. It works for me and has been like that for a month now. I have cleared all cache and cookies but it still will not load in a regular tab.


Same issue here. Pistons are listed but none of them run. Dashboard tiles don’t update either.


Commenting out line 950 worked for me as well… not sure why or what it did :slight_smile:


Also fixed my problem as well.


Same issue for me, all pistons stopped working today. I have not migrated to the new app. Commenting out line 950 and 5052 - 5024 (SmartThings forum fix) did not solve the issue, pistons still not working, same error message appearing. Location is Germany.


Same here in German.


All good for me in the UK, though I never un-commented line 950 after ST fixed their last ■■■■ up!!

@Qliver, try clearing your cache / cookies after commenting those lines.


Also down for me. Went down 8+ hours ago. Having the exact same issues reported above. Tried commenting out lines of code and that did not fix the issue.

Also tried clearing cache/cookies as suggested and now my dashboard is blank and giving me error messages rather than showing my pistons and giving me error messages.


No pistons loading. I’m in Europe.


Thanks for the tip. Tried clearing my cookies in Chrome, it seems to have helped!


Commenting line 950 fixed it for me.


Try holding shift whilst clicking the browser refresh button (hard refresh).

Close the tab completely and reload
You will need to re-register the browser with a fresh register code after clearing the history, so you should be getting the login screen on reload.


Ok, error messages have disappeared, but dashboard is blank and in the upper left corner there is text that says “\ loading…” with a drop down arrow.

Cannot add a new piston.

Also now if I leave and come back I have to keep reregistering the browser.


I had the same problem and commenting out line 950 fixed my problem.


This worked for me too. Thanks!


I have no pistons nor functionality. I have the loading data error since this morning.


I am also having a similar issue. Everything has been working fine for months. Today (09/08) it says that there is an issue loading data and it wants me to log out and back in. I have tried that. I get the same message and none of my pistons fire anymore. My pistons were all working yesterday. I want to say that they were working this morning (09/08) around 6 AM Eastern. When I got home from work…nothing. In the upper left corner just says “\ loading”. But nothing happens. I am located in the U.S. (New York) if that matters. Mine looks very similar to what @brichard59 posted. And I have done what @aupilot08 posted. Just says “\ loading…” now and I also have to reregistering the browser every time I go in.
UPDATE: Comment out the lines of code everyone else is saying and it will start working again. I did and now I am back in business.