Is WebCoRE Down or is it just me?


Same here. Eastern US. Pistons are not firing and cannot load dashboard.


Good news… My webcore is working again! I don’t know if taking out the lines of code helped or not because there was a delay between implementing that and it working again, but I’d suggest going ahead and making those code changes and clearing cache/cookies just to cover all of the bases.


Same problem… I reset my ST hub :confused: and installed webcore and can’t add it on the ST mobile app… ( We’re having trouble connecting. Check your network connection and try again.


I fixed it now it’s working fine.


I have commented out the four lines listed but am still getting the same error. I have cleared cache and still no help. Any suggestions?


Comment of line 950 corrected problems for me. Would like to understand why we had to wait for failure to discover this? Some of us use this this system for a “pseudo-security system”.


Classic SHM is being discontinued by ST, we’ve known about this for a long time though they keep messing it up early.

The new STHM is not accessible by webCoRE or any other custom app for that matter, so you will need to setup virtual switches and new app automations, then toggle your virtual switches via webCoRE.


Where do you find code line 950?
Nevermind I found this post helped. There was a problem loading the dashboard data (August 25, 2020)


I’ve had those lines commented out since Aug 25th when the last error happened. Double checked those are still commented out, and cleared cache and history and still not working.


Same here in Canada


The same I’m Portugal… That stop all automations. 2nd time in short days. Hope that is for improvement or we all are in trouble. The best is wait or other action in need to take? .


We are aware of an ongoing issue and we are actively working to fix it. Sorry for any inconvenience this might have caused.


Piston just fired and dashboard loads but i still get the warning that it may be out of date.

Edit: warning gone! Thanks @ady624



Everything back in normal. Webcore working fine now. Thanks.


Sadly it went away today and it failed sometime after 9:30.
At 10:30 the sun hits the pool solar panels and the hot water begins. Funny thing, no pump started running so the core of the panels just melted. There goes 150.00. :frowning:
At present my automations are still lagging, lights are way late to turn on and some just seem to never turn off.


*mumbles under his breath, steps into his time machine & sets the dial for 2021*



I’m still getting “There was a problem loading the dashboard data. The data shown below may be outdated; please log out if this problem persists.” despite all my attempts to reset cookies, incognito tabs and various workarounds posted above. Same thing when i’m trying to open dashboard directly from the phone. Is anyone else having the same problem?


“Pseudo” is right! Given my experience with the reliability of home automation platforms in general and Samsung in particular I would never trust it with anything even remotely resembling security or safety.


Just checking… have you tried editing line 950 in the webcore smartapp in IDE and adding // at the beginning of the line?