Is WebCoRE Down or is it just me?


I’d never dare to use SmartThings or Webcore to be in charge of anything critical like that, simply not reliable enough


Okay, somehow through all this mess my oauth access token became invalid. Have to reinstall webCoRE in IDE to fix it!


I don’t believe you need to reinstall the smartapp.

Tagging @ipaterson


What @jkp said. I had same problem yesterday. Commenting out 2 lines made it work.


Commenting out 2 lines in the SmartApp made it work for me.


I too cannot get into the Webcore dashboard. I tried commenting out line 950 but no joy.


None of my pistons are working today (from the UK) I’ve tried commenting out the lines and using a different browser and registering a new instance but I can’t get any of them to do anything. I can see them all, I can edit them, but when I press test the log doesn’t update.

Actually some of my pistons are fine - weirdly webrequest based pistons are broken…they’re just not doing anything. Any ideas?


Even though I cannot get into the dashboard, as far as I can tell, my pistons are working OK. I called Samsung support today, but they refuse to help or even acknowledge a problem. Thanks a lot guys!!

@ady624 - Any idea when a fix will be available?