Pistons not running?



Hi… It seems that all my pistons have stopped running. I can see in some of the logs that they stopped running at 5:24 PM EST yesterday(10/31). Ran again briefly at 8:52 PM EST, and that was it.

I’ve gone into IDE and nothing seemed to need updating. I have gone into the smartthings webcore app(new and old) settings on my phone and tried toggling stopping and starting all pistons, and cleaning up and rebuilding the data cache.

Is webcore currently down? Any tips on getting it running again? I was tempted to try re-installing it, but I am afraid of loosing everything.


Might be after effects of DST. Try pausing and resume your piston.


If you toggled the webcore instance off/on in the new ST app, you may need to login to IDE and restart the pistons in Locations > SmartApps


I did some searching and did find where others have had issues with that in previous years. But this started happening before the time change, about 10 hours or so before?

I’ve tried pausing and restarting all pistons from the webcore settings inside the smartthings app, as well as pausing and starting individual pistons from the dashboard on a web browser. Funny that it would kinda wake up one at around 8:52, then go dead again.


Thank you jkp! That was it. I had no idea that section was there.


I have the same problem, what exactly did you do to fix it?

If I go to location > smartapps I see webCoRE (dev) and all my pistons, I’ve tried clicking the update link. Do I need to pause and restart every individual piston or is there an easier way?