WebCoRE Fails to load Dashboard


Hi hoping to start using WebCoRE to automate some tasks and I’m getting the following:

“There was a problem loading dashboard data. The data shown below may be outdated: please logout if this problem persists”

In Live logging I get the following:
Speed Response [message:[payload:[:]], coapToken:1a1d3a4be26f257c, responseCode:UNAUTHORIZED, receiverDi:84c64336-9a55-b9f6-6027-aeb34c0f65dd, observeOption:null, path:/oic/route/84c64336-9a55-b9f6-6027-aeb34c0f65dd/SamsungWRNetTraffic, senderDi:OCFDeviceType]

Other Info:

  • I tried changing my Samsung account password: no change
  • All 4 SmartApps are published
  • OAuth is setup
  • I only have 1 “Home” but did have two when i started and deleted the one after I got this error
  • I tried “Clean up and rebuild data cache”: no change

Any help would be appreciated.


Instead of changing your Samsung password, try changing your webcore password. Open your webcore instance in the ST app > Automation > your webcore instance > security.

Let us know the outcome…


And just checking…

  • You are going to register a browser in your instance of webcore in the ST app to get the 4 character code.
  • going to https://dashboard.webcore.co
  • entering that code into the register browser field.
  • then entering your webcore password when prompted


Just tried changing the password, same result. And yes I am entering the code, but it isn;t prompting me to enter my Webcore password.


Try clearing any data for webcore.co in your browser.

Try a different browser