WebCoRE - LIFX integration


Is WebCoREs integration with LIFX broken?

It’s been working great for literally years.
I have 24 scenes created in the lifx app and rely on them pretty heavily.
Several months ago I noticed new scenes I would create within the LIFX app were no longer populating and visible within webcore. I’ve had this happen randomly before a few times and the trick for me was to go in the webcore Integration settings, delete and re enter my lifx access token. Save. Refresh. Boom. They were there.

That no longer seems to work. I’ve tried off and on for several months now. Never really had a good opportunity to sit and troubleshoot until now. Everything that webcore already has access to from lifx still works, mostly.
My first thought was maybe it was a weird caching error on the server or something.
Anyone else having this issue or can anyone provide a little insight as to what the issue could be and possible corrective actions?

I created a second instance of WebCoRE, just to see if that would make a difference. It picks up everything BUT the LIFX scenes…


I’ve always gotten new scenes to show up by simply going into integrations and hitting save without making any changes.

I’ll create a new scene tomorrow and check if I have the same problem.


Yeah that’s typically worked for me as well. As I previously stated. WebCoRE picks up the bulbs, groups, etc etc fine. It’s just the scenes.

Yeah if you could give a test that would be awesome. Keep me posted! Thanks!


I just tested it and it worked fine for me. I created a new scene, went into Webcore integrations and clicked apply (no changes made). I created a new piston and I saw the scene that I created.


Interesting. Thanks for checking!

Not real sure how to approach this now…