Anyone else unable to use iOS app?



Since October 18th I’ve been unable to load iOS app and curious if anyone else has same issue? Safari browser will load dashboard, but iOS app won’t get past splash screen.


Working for me.


I have been using it daily, I did find that if I had added more devices just before opening it, it took a long time to load up. Im guessing you have left it longer than 5 minutes?

If not I would try uninstalling it and reinstalling it to see if that helps.

Failing that @ady624 if he has time might be able to have a look at it for you


Working fine here.


Woke up this morning and works again.


So once again the iOS app doesn’t work. Removed the app and reinstalled - worked for a moment loading dashboard but wouldn’t load pistons. Then afterwards stopped loading dashboard. Now the presence sensor won’t even work. HELP!


Weird thing is I can clear history, cache and data for my browser or try a new one and it’ll load dashboard but as soon as I try going into pistons it just spins the logo and after that can’t even load dashboard.


did you try clean up and rebuild data cache in your instance of webcore within the ST app? have you tried other browsers other than safari?


Yes and it seems to have no effect.

I’ve tried Safari, Firefox and Chrome as well as iOS webCoRE app and all have same issues. iOS app is total bust. Never ever can get it t load. For over two months it’s been unresponsive. Works as far as presence sensor goes and I’d actually uninstalled and reinstalled which allowed me to load dashboard once but as soon as I went into a piston it just stopped responding and wouldn’t even let me back out to main dashboard. Tried force closing app and reopening but still won’t load.


on your iOS device, go to settings > safari > advanced > website data > search for webcore and remove all sites with the address. then open the app or open safari and try the dashboard again