Discourse iOS App API Error


I seem to be getting a error when adding the discourse to the iOS app. Presumablely access to the API is locked, will the restrictions be removed so we can use the app?


hadn’t gotten to it yet, but enabled now.
try now.


Still seem to be getting the same error, I have forced closed and restarted but not luck yet.


I’ve upgraded your trust level… try now?


Mine has been working since I posted up before. Good catch on trust level @Robin


I’m in! All seems good now, thanks!

PS sorry missed the solution button!


There’s an iOS app? Lol


I haven’t found one


There is indeed, it’s bad but does do notifications. https://itunes.apple.com/gb/app/discourse-app/id1173672076?mt=8


Of course, I searched for discourse and it didn’t show up but when I search for discourse app it appears.




Has anyone been able to use it? I get site not found error…


@Kebel871 the discourse app?


Yup, for iOS. I tried both “community.webcore.co” and “https://community.webcore.co”. No luck!


Mine worked on my phone weeks ago, and I went to add iPad, and same deal. Never figured out why, but phone still works…
That said was this previously working for you and just stopped? We just applied a site update an hour ago. Want to know if related.
Or were you just trying to set this up now and it doesn’t work?


Thanks for your help as usual :slight_smile:

It’s a fresh install on iOS 11 GM. Never used it before.


Ya, then this has been a problem I can’t find a resolution to. I’ve cycled the forum’s API key, and even to test assigned myself a specific API key. No avail.
I just assigned you a form specific API, see if it works


Still can’t get passed step 1


I don’t know if I’ll have any luck, but I’ll dig a bit further when I have a bit of time


Thanks! I’ll do some research too and see if I can find anything useful apart from that thread: https://meta.discourse.org/t/add-a-new-site-android-was-not-found/66589

It’s android related but problem seem similar.