Discourse iOS App API Error


I got it added but when I click log in nothing ever happens.



Tried playing around with URL and got a different error this time


Updated to latest some 6 hours ago


There has to be some site setting either in discourse or the hosting causing this.
Don’t think discourse as the only requirements for the app are TL1 and above, and site API key enabled. Both are.

What’s weirder is when I first enabled the API weeks ago, I linked my phone’s discourse app, and it’s still working, but I can’t add the site to discourse app on my iPad.
This is an odd issue


My guess is that safari doesn’t like JavaScript


Even trying to use meta.discourse.com doesn’t allow me to log in.

So the problem is probably not a setting we have on our side.


Maybe not helpful to add a meeeeetooooo post … but yeah I am new to using discourse as I typically dont read / reply to forums on my ipad but I gave it a shot to use the search box (see Forum Search Box Borked and was not able to register community.webcore.co but community.smartthings.com worked just fine