Fuel steams not loading?


When I click on fuel steams tab, it won’t open them up. I just get a spinning webcore page. Anyone else?


Yup… Just noticed it, and then saw your post…
Heck, even the dashboard is taking 10-15 seconds to load

I was about to blame my local ISP… but I guess they get a free pass this time, LOL


Same thing here!


Still not loading for me


There was an SSL certificate that expired yesterday, apparently the API load balancing has a separate certificate that also expired yesterday, so your browser is refusing to load the fuel stream data. Ady and I are looking into it now.


Thanks to @ady624 for fixing the US and EU server certificates! Fuel streams and media upload should be back online now.


Sorry about that guys. Certificates expire every 90 days and the automatic renewal mechanism obviously worked as expected. It failed beautifully :smiley: Left a couple of logs behind too, dirty littering bastard…

Does fuel streams work on v0.3.10f.20190822?

This problem appears to be back.


I pinged him, too… Stay tuned since it’s a holiday weekend in the US.


It looks like the fuel streams are fixed now.