How do i enable webcore on hub v3 when all options have been tried!


Forgive me if this is the wrong thread but i’m a little desperate

I’m a new user and bought a v3 hub currently i cant find any installation guide on how
to enable webcore on the new smarthings app

Ive installed and tried enabling it through the classic smartthings app but again it didn’t work

What should i do next or is it impossible to enable webcore on the new smartthings app


Here is the link.
(I recommend using the GitHub method for easy updating in the future)


Hi WCmore,

Thanks for the quick responds!

Yes i have followed the installation instruction guide but it is only for the classic smartthings app

My setup is with the new smartthings app, samsung account and a v3 hub (2018)
from what i see you can’t add a v3 hub in the classic smartthings app


Ahh ok. I have been using the ST classic app, and avoiding the new version…
(for numerous reasons)


When you login to the Classic app, choose New to SmartThings. You should see your devices. The hub does not show as a device like you see it in the new app. If you do not see your devices, click on the More tab and check that the Home Location with your hub is selected. Possible that you have a blank Home Location with nothing in it.


Thx Jkp, after digging deeper it was indeed into another location.

Created my first piston :slight_smile: