[Install Instructions] webCoRE Presence Sensor on your Android (beta)


#144

https://play.google.com/store/apps/details?id=co.webcore.webcore


#145

No, it says “Early Access”. Did you try touching it and installing it?


#146

Yeah, I’ve tried. It says it’s full.


#147

@ady624 @flyize Is WebCoRE presence sesnor/app working at all right now, or just concerns about battery?

It used to work for me but stopped at some point past few months. I just went into the settings and the green plus sign was there so I added a new sensor for me, but it didn’t show in ST app or ST IDE device list, I tries clearing cache and killing both the ST and webcore apps. Still no new presence sensor, and the green plus is gone in webcore settings.


#148

It is not working for me on Oreo. And the battery usage was CRAZY.


#149

@flyize - The android app needs to be revised to address certain changes in Oreo, and unless and until that happens, it’s not worth the trouble. Disappointing, because it was working so well for me with minimum battery usage in Nougat.


#150

Same here with the oddity after Oreo. Thanks for reminding me to check resources.


#151

15 posts were split to a new topic: Tasker Battery Drain (posts moved from WC presence thread by admin)


#152

This doesnt seem to work anymore. No matter what I try, I cannot add a new device for as a presence sensor… Must be updates tot he S8. Oh well. Was nice while it worked.


#153

it says beta


#154

I accidentally left the beta and now it says its full… :frowning:


#155

guys just for your info, after the first time i installed the sensor according the instructions on the post i ddint show anything; so yes, you need to clear cache and data for the webcore app and re install the presence sensor and after that it will be fixed


#156

Is this thread is dead b/c everyone has the Android presence sensor working? or has it moved somewhere else…? I just don’t have it working but strangely enough I did get a update today at 8:09am.


#157

Mines working fine :slight_smile: sometimes it stops and I have to re open the app but other than that it works great :+1:


#158

Mine hasn’t worked since oreo. I now use Tasker to send my location data to ST


#159

I’m with @infofiend, the update to Oreo effectively killed the app and there’s been no overt effort to make the changes necessary to get it working again. So for now I’ve had to uninstall it. It’s unfortunate (if perhaps somewhat understandable) that since ST kidnapped @ady624 that development on all things webCoRE have slowed dramatically and in some instances appears to have stopped altogether. I had actually hoped the opposite would be true because his work is amazing. Thankfully, we have many dedicated minions moving webCoRE forward wherever they can.


#160

Yeah, Tasker works about 98% of the time. I highly recommend it if you’re running Oreo or above.


#161

Wait, what happened to @ady624


#162

ST poached him lol… hopefully he is busy writing webCoRE into ST’s source code :crossed_fingers:


#163

We can all only hope :slight_smile: and partly/ mostly local :pray: