Issue with connecting webcore to smartthings


I spoke to Smartthing support today. They told me that Webcore will not work with Samsung until webcore updates an API. The issue seem to be happening for the past week.

Error I am getting while login to Webcore dashboard.
there was a problem loading the dashbord data. The the data shown below may be outdated; please logout if the problem persists.

This issue started few days before. I cleared the cache, Changed the dashboard password, tried deleting the webcore instance and created a new blank instance but still I have the exact same error while accessing the webcore dashboard. I have the same issue with the browser (Edge/ Chrome). Everything was working until few days before. Now nothing is working. My Piston are not working. Cannot view or restore them. Luckly I have a backup. Any help from the webcore team in resolving this issue is greatly appreciated. I am using the NEW smartthing APP since the old classic app is no longer supported/available.

I also found below URL from Samsung webpage.


Incorrect information from ST support, which appears to happen often of late. WebCoRE still works. The current issue is something on ST’s backend where SHM has stopped working and causing issues with 3rd party apps such as webcore and ifttt.

You can manually fix the current dashboard issue by finding instructions in the following post…


Awesome! That fixed my issue. I wish I kept my old instance. I lost a day worth of code. Is there a way Webcore can advise it’s user community about upcomming changes/ releases or bug fixes. I wish webcore can auto upgrade or atleast advise their user community about these issues. It’s scary to see ST changes not assessed by webcore dev community!


You may be able to recover pistons from your lost instance… read this thread…


Thanks jkp for the quick turnaround. I checked the forum. I dont have the backup bin codes. At least I have a backup file. It isn’t too bad. Thanks again for your help today…