Lutron shades disconnected from Smartthings


Hi All,

Just wondering if anyone else is using Lutron shades (like Serena) with WebCoRE? Earlier today, ST’s sent an app message that Lutron was disconnected from ST’s. I have some pistons that control these shades and noticed they weren’t working. I went into ST’s, deleted the Lutron “linked services” and then re-established it. I can control the shades from within ST’s, so I know they are linked, but for the device type, it now says “Placeholder.” I don’t remember whether this is what it was before this issue today. In any event, when I go into the Capability Group 1 list, the shades section is shaded out, so I can’t add the shades in that section like I could before. I am seeing the shades in Capability Group 2 under “Refreshable Devices” which isn’t correct (I cannot open and close the shades within WebCoRE with this designation.) Before, the shades showed up in the shades list. I also tried changing the device to “Lutron Serena Shades,” but WebCoRE still won’t see them as shades.

Any recommendations? This has worked fine for several years, so I don’t know what happened today.

Thank you


The Lutron integration was updated earlier this summer. Some of the capabilities through it are not available to webcore as they are no longer using groovy. I was so excited when the new integration offered support for Lutron Caseta fans, only to find they could not be controlled through webcore except for on/off (but I was expecting that).

Just a note: webCoRE will probably be phased out by the end of this year when groovy is shut down on the ST platform along with Smart Lighting. You may want to start planning to switch to Automations in the ST app or look into the new Rules API which is not finalized yet.


Wow, thank you for that info, I had no idea. I wonder if there’s a temporary workaround to get these to still work in WebCoRE (although the open and close commands no longer show.)