New Lifx scenes not showing up in pistons


So i saw a few topics on this and never really saw a solution. I have created new scenes in Lifx, but when I try to use the new scenes in webcore it won’t show the new scenes I have created. I’ve tried going to webcore settings, integrations and deleting my token and putting it back in and hitting apply and this didn’t work. I was wondering if anybody knows a solution for this so I have the ability to call my new scenes I create in Lifx app. Thanks.


Sometimes they take a day to two to show up. Report back later🙂


It’s been way longer than a couple days. :cry:


I can’t say for sure, but wasn’t LIFX one of the ones that refreshed itself upon logging out and in again?


Just tried that too so idk, I mean I can make a web request using the LIFX API, but it used to be so much easier just having the activate scenes right there from webcore. Lol


Also, if you haven’t tried… I always hard refresh my web browser (Ctrl-F5) after making any changes. This is so the HTML will display any new data that is available.