RESOLVED: Problem loading the dashboard data. The data shown below may be outdated


Just now (for the past ten to fifteen minutes), I keep getting that message at the top that says,

“There was a problem loading the dashboard data. The data shown below may be outdated; please log out if this problem persists.”.

Is this related to the problems SmartThings is having right now?


Ok, just a follow-up…
When i created this thread last night, i was attempting to access webCoRE over my home wifi on my laptop.

I thought perhaps the problem was just my home network. So, i figured id let it sit and get some sleep.

Well, now that im up the next morning, its still happening.

The ‘good’ thing (where my network is concerned) is that my network is currently completely turned off, and I am on my phone using Verizon’s mobile wireless network, and still experiencing the same problem.

So, I now know this is indeed a platform outage or degraded performance situation, and nothing to do with my own network.

Anybody else?


So…this is EVERYBODY else?, and im getting no responses because im being annoying by asking about something that should be obvious? LOL


Ok, i brought my network back up. Everything here is working, except i still cant get webCoRE.
I just keep getting that same error message as i pasted in above.

Seriously…is anyone else having trouble, or is there maybe something wrong with my system/ account?


You’re definitely not alone. I’m seeing a number of issues with the dashboard, the app, etc.

ST began reporting some issues last night.


Thank you. :smile:


I meant to note that my link references issues with the latest version of the ST app on Android, and really shouldn’t be affecting webCoRE. But who knows?

There have been a number of issues reported the last few days, but the behavior I saw this morning was definitely something I’d never seen before … and by all appearances wholly unrelated to DST.

Fortunately these things usually smooth themselves out in short order.


Well, with the lack of response, I’m starting to think this is just something I’m experiencing, and may have nothing to do with the trouble at SmartThings.

@WCmore @RobinWinbourne @Cozdabuch @ady624
When we see this error message, is it always an indication of a problem between the browser we’re using and the webCoRE server, or might it be related to a network problem for our SmartThings hub (even if the browser we’re trying to connect with is on a completely different network that has a completely different route to the internet. i.e. I’m getting this error even when I’m using mobile data on my Verizon phone wireless connection and not connected to my home network at all)?

There was a problem loading the dashboard data.... Unable to load webcore dashboard

Have you gone into your instance of webcore in the ST app to settings and run clean up and rebuild data cache? Have you tried clearing the browser cache on your mobile device? also tried logging out and logging back in with your webcore dashboard?


@jkp Thank you. :slight_smile:
Yes, to all of that.
I’ve even tried from multiple browsers on multiple devices, on multiple different networks.

Any other ideas for me to try?


tagging @ipaterson


only other thought is to reset your password in your instance of webcore. I doubt it will resolve the issue but worth a shot


In the webCoRE SmartApp, it shows ‘Memory usage is at 99%’.

Earlier, when I did ‘Cleanup and rebuild data cache’, it went down to 60%, but now I see it’s back up to 99% again.

Is that problematic?


I will change the password, just to see.
Thanks. :slight_smile:


yes, 99% (even 60%) usage is probably the culprit


Can you and @GRClark (and anyone else experiencing this) please DM me your location ID? You can find that in the IDE, in the address bar, when you go to locations and select the location you are having trouble with. I can pull some server side logs and see what happens.

Thank you


Will do. Thanks…

EDIT: done :slight_smile:


Just fyi in the meantime…
When i tried to change the password, i got this…


“ java.lang.NullPointerException: Cannot invoke method div() on null object” at calculateDewPoint() - do you get this error in your logs?


Do you use any dashboard tile that displays dew point?