Trouble with Dashboard


Hi Everyone.

Having some issues getting my dashboard to load. Each time I log in with my computer, it asks me to register the instance. Once I do, I get the following error:

There was a problem loading the dashboard data. The data shown below may be outdated; please log out if this problem persists".

Interestingly, the dashboard works just fine on my phone’s browser.

So far I’ve:

  • Updated to the newest smart app in ST IDE
  • Cleared my browser cache.

Any other suggestions?



Running the dashboard in a private/incognito browser window can get rid of a lot of the errors.


Yeah, that worked. Still doesn’t work outside incognito mode though. Wonder what’s going on…


I am seeing sporadic notifications that the dashboard lost sync and if the problem continues log out and then back in again. Following those instructions does not fix the problem. My guess there are hiccups going on. Pistons still running as they should and can still edit and save.


I don’t know for sure, but it’s most likely an issue with caching causing a mismatch of what WebCoRE expects and what the cached version of the page is presenting. Clearing the cache in a regular browser window gets rid of currently cached pages but allows them to be re-cached. Using a private/incognito browser window prevents pages from being cached altogether.