Unable to authenticate to Dashboard


Whichever browser, incognito or not, or trying to log in via the WebCore Android app or opening the dashboard through the newer ST app, I see the following form and no password works. I’ve tried my WebCore dashboard password, my community password and the current browser registration code. Nothing works. The form, as shown below, returns immediately after submitting.

Perhaps this will help. Here is what comes back from the Angular call happens when I click that “Authenticate” button:


I also happened to comment on another thread with a somewhat similar issues and @jkp replied with:

Have you tried resetting the password in your instance of webCoRE in the ST app under settings > security. You can even reset it to the same password you previously used if you want.

Then generate your register a browser code and enter it on the dashboard then enter your webcore security password in the next prompt.

So I set it to the dashboard password I already had and now it works. Thank you, @jkp. This isn’t just a case of the Android app going wonky. My password became unusable everywhere and I had to reset it. I haven’t seen any misuse/lockout warnings (does WebCore even do that?).

FWIW, I did not need to reregister with browser codes after I did the password reset.