Can’t load dashboard - tried all solutions I could find


About a day ago, I started receiving the error message “There was a problem loading the dashboard data. The data shown below may be outdated; please log out if this problem persists,” and I get just a blank dashboard as shown in the attached image. I have tried all the troubleshooting steps I could find, including logging out, generating new code and re-registering, changing password in ST, clearing browser cache, trying different browsers (including incognito) and Wi-Fi networks, and rebuilding data. Any other ideas?

webCore Dashboard won't load, HELP!

What error do you see at > Live Logging? There should be an error there each time you refresh the dashboard.


Thanks for your response. Absolutely nothing shows in webCoRE events for live logging, and as soon as I refresh the empty dashboard page in webCoRE, it takes me back to the “enter registration code…” login page.


Try another browser? Ahh, I see you did.


did you also try clean up and rebuild data cache in your instance of webcore under settings in the ST app?


Yes, that’s what I meant by “rebuilding data” in my original post. Have tried a couple times. This may just be a coincidence, but I had done it for the first time in a long while around the time that this issue started.


How do I get more support on this? I still can’t access my dashboard or Pistons, which means I can’t modify anything and still only get the below (Everything still appears to be running).


can you post a screenshot of the 4 smartapps you have installed for webcore in IDE under My SmartApps?


Sure, here you go. Do you need the details of each or just this list? Thanks!


Also, not sure if this is an indicator of anything, but after I updated my password in the webCoRE I’ve not once been asked to reenter the new password when trying to log in to the dashboard. I understand the authentication may happen on the backend, but just thought I would mention it. I’ve since tried other computers and browsers to no avail. Thanks again.


Hi, I am still unable to load my dashboard. What else can I do? Thanks! @webCoRE_Minions.


Are you certain that there are no errors in Live Logging when you refresh the dashboard? The logs should not be filtered, this should appear when viewing all logs.


Just to clarify… Live logging is always blank (empty) when first loaded…

I open Live Logging in one tab, and then use another tab to refresh the Dashboard… Then go back to the Live Logging tab to see the results.


Thanks. Yes, I do the same thing. Getting logs but just wasn’t seeing anything relevant before.


Ok, I retried a couple times, and it looks like this is what’s coming in at the time I try to load. Is this relevant?


Thanks, please open the error console in your browser then try to load the dashboard. There may be an error in the Console and/or Networking tabs to help us know how to proceed.


How do I send the .log file to you? I can’t attach, and it won’t let me insert the text due to the links. Thx.


Thanks, you can share it with or a similar service.


Here you go: Thanks again


Well that didn’t work, someone else clicked the link so the download was expired when I tried to get the file. Please click my name to send a private message.