Gauge tiles not showing correctly


#1

Hello, for a second day in a row now all my tiles that are gauges are no longer showing data. The only thing that seems to be working is the background color as shown below;

Regular tiles seem to be working fine. I have paused all relevant pistons and started again, disabled and re-started all piston from within the ST WebCore app, cleaned the cache in the WebCore app. At this point in time all affected pistons would have triggered with new data and when actually in the piston it does show that its running, its just the gauge tile that’s not happy.


Piston gauge tiles now working anymore
#2

This is happened to me recently as well, my guess is that it is related to browser cache. Last time it happened, I loaded the dashboard in chrome (incognito mode) and the gauges drew correctly. Have you tried a different browser or even a different PC.


#3

I have not but certainly will give that a shot as well. The only thing I can point too is that this only started after a larger number of standard tiles got created at the same time from the sports topic --> Sports Scoreboard (American Football for now). I can see @fieldsjm that you also have those pistons running. Did you notice this to happen after all those sports tiles initiated?

edit: for what its worth this is an issue across multiple machines, meaning physically different browsers as well, might have to clean cache in all browsers?

edit-2: so yes, I have tried it across different PC’s, LOL. sorry, still having my coffee :slight_smile:


#4

The issues actually starting happening just before those, but following your train of thought, it might be related to the overall number of tiles.

Recently I have been playing around a lot with tiles, hoping to create an info board, psuedo alternative to ActionTiles for general use. I started noticing slowness when I added a series of gauges related to weather. I can’t say for sure if it has gotten worse since add the sports tiles but I am noticing that all actions are delayed (clicking on new piston, for example, take a few seconds to load).

I use a separate instance just for my tiles and it is at 43% where my other instance is only 15%.

I just pulled up my dashboard and my gauges are not rendering at the moment either. And for what it’s worth, pausing the sports pistons does not help.

I attempted to load in incognito mode and get this dreaded message


#5

Yup, I can confirm everything you are seeing on your side to be true on mine as well right now; slowness, delayed action, no renders.


#6

For what it’s worth, the gauges are 100% displayed via Google code… Meaning, if there is any hiccups between your machine and the Google servers, then all gauges will display as solid colors.

Often, a hard refresh (Ctrl-F5) will redraw them ten seconds later… but there are occasions where they do not re-draw for an hour. (sometimes rebooting has helped, but not always)


#7

Tried both of those as well, have a home machine and a work machine that I access WebCore from. Both machines have been rebooted in the past 2 days this has been going on. Will try a deeper cache and history scrape next


#8

Our browser converts Google’s code into web based code before it is displayed.

I suspect something is happening at the Google side of this, because mine are solid colors at the moment as well… (I’m currently on a VPN though, so it could be that)


#9

My home machine is on a VPN but the office is not. I suspected that as well and temporarily paused the VPN with no change.

Hopefully it is on the Google side. and does appear so, all we can do is wait I guess at the moment


#10

For what it’s worth, I have been using Gauges for maybe 18 months now, with about a 99% success rate on them. (the hover text always works, but the displays are occasionally blank)


#11

Also I just noticed that my standard tiles are displaying but have outdated data showing. So gauges just have the background color, standard squares are showing but not updating with new data.


#12

This bit sounds related to

I would try (in this order) log out of the Dashboard… hard clear your cache… wait ten seconds, and then re-register your browser.


#13

All done, same result. More and more convinced given all the points here that its on the Google side


#14

For the gauges, I think you are right… but the tiles are entirely webCoRE generated…

Maybe that is a separate issue entirely.


#15

My gauges are still down in all instances…
(perhaps the longest I have ever seen)

I hope the devs resolve it before they go home for the weekend…


#16

Ugg… Two days later, and all 20 of my Google’s gauges are still blank…

pic

(tested on Chrome, as well as three different Mozilla browsers)

For those who can still see gauges, I am very curious as to what is different between my setup and yours? (could it be shard related? or what country we are in?)


#17

No Gauges on EU/UK Shard.

Tried on Chrome, Edge, FireFox and a few others.

No biggie for me… I rarely visit the dashboard unless I’m tweaking something.


#18

Thanks for the update, @RobinWinbourne

I don’t even know where to report this… Hopefully someone else already did, and Google fixes it on Monday when they come back to work.


#19

Is there anyone at this point who has working gauges?

Mine are still out. US (Eastern)


#20

Mine are still out as well, US Eastern as well.