Help! I can not re-install smartapp in mobile devices



I was using ST hub v2 and webcore feature with no problem.

Yesterday, I found I can not go in add device setting in webcore with IOS.

I tried many times with various way, but it failed. so I tried to re`install webcore smartapp.

First, I deleted smartapp and dth in IDE and re-installed. until this there was no problem.

But when I tried to install in my iphone ST classic app, can not pass at password setting progress.

Actually next progress is choosing devices, so I think my ST account have problem with adding device in webcore.

How can I fix it? Please somebody help me!

I had read similar topic like below.

But I already re-install smartapp, so I can not see error statement.



what country are you in?


I am in south korea.


can you post a screenshot of the 4 smartapps you installed in IDE?


here it is.


Hopefully one of the minions will come to assist and get it working for you


thanks for your concern. I just worried even can not install IOS webcore app.


Please try to contact SmartThings support, they may be able to see why you’re unable to load devices.


thanks for your advice.

actually I already reset hub and make new location.

and solved!

i need install all devices again. :frowning:


today. i also have the same problem as you. If you have a solution please help me