Lost Pistons migrating from Classic app to new



I made the move this week from the classic smartthings app to the new app, and all seemed to go well. However, last night, my new app glitched and had me sign in again. I did that and didn’t think anything of it until some of the webCore pistons stopped working. I checked the Smart Apps page in the app and webCore was GONE. I re-installed it with 2 separate instances, one with the same instance name as it was before hoping it would simply access all my pistons again, and when it didn’t, I created another instance using a different name.

When I go to either of the instances and click the “Dashboard”, it opens in the app, and from the menu drop down, I see my original instance name at the top of the list, and the 2nd and 3rd below it. I can’t click on my original instance, I get a error message “there was a problem loading the dashboard”. I can see an option to move pistons, and when I try that, my original pistons are listed, I select one or two, and select one of the new instances to move to, nothing happens and they don’t move.

When I log into a actual browser, the above options aren’t even available to me.

Any way I can get my pistons back as I’ve spent a lot of time working and building them. I have read through several threads with similar issues and tried those suggestions with no success.

Thank you!


Please see the linked thread, are you able to find the original webCoRE in the classic app or at account.smartthings.com?


I am unable to see the original webcore in the classic app nor the IDE… The classic app and IDE match what’s in the new app…


Thanks, let’s move on to the next step then. Please follow the instructions here to see if your pistons can be restored from backup codes :crossed_fingers:


Thank you! Thank you! Sending PM now


I just tried to PM you the codes and got a message that I can’t PM you…