RESOLVED - Can't register a new browser session for the last 2 days (worked a week ago, not now)


1) Give a description of the problem
can’t AUTHENTICATE a new browser session for the last 2 days (worked a week ago, now now).

2) What is the expected behavior?
enter login password (12+characters) into the field request, open dashboard

3) What is happening/not happening?
field updates, goes blank and the field request repeats

**4) Post a Green Snapshot of the piston!
n/a I think

**5) Attach any logs (From [ST IDE]
n/a I think

If a solution is found for your question then please mark the post as the solution.

this is the closest similar problem that I found in forums, so I may re-install Chrome as in this thread - but I did not change my password:


what have you tried to resolve it? have you tried opening the ST Classic app, going to Automation > your instance of webcore > settings > clean up and rebuild data cache? have you tried changing your password (using the same password if you want)? changing password is also in settings > security


RESOLVED - updating my webcore password (not the browser registration shortcode) in phoneapp/ automation/ webcore/ settings/ password

did resolve it - thanks.

I just noticed there also, I had set dashboard login to expire every month.