There was a problem loading the dashboard data (August 25, 2020)


Gotcha, good to know. Thanks :slight_smile:


So which of the several Smart apps of webcore?
I have ady Webcore
Webcore Dashboard ady webcore Piston ady webcore storage webcore piston ady624


Thanks for the information. I was able to find the locations of the code, however, in my case the line numbers were different. I’m not sure the reasoning behind it though. For example in the main code I had to comment out like 948, not line 950. In the Piston code I had to comment out lines 5050 - 5052 not 5052 - 5054. Weird, but thought I’d bring it to the forums information.

Thanks again for the assistance!!!


I contacted Smartthings 2 hours ago, they said they would take note of the issue,


webCoRE and webCoRE Piston are the ones that need sorting. The images in post 12 show the titles of each piston with the code. Watch out for your perhaps having slightly different line numbers.


Well it could actually mean your SmartApps are a couple of versions out of date and you hadn’t actually noticed. Some time ago I was quite surprised to discover mine were months out of date. I think webCoRE had been reminding me for ages but everytime I went to the IDE they seemed to be up to date. When I looked closely they weren’t. The IDE just wasn’t offering the update for some reason.


Did the edits still have the error message Winston Salem NC


Now I can’t get into the IDE


Crazy things all my pistons are operating perfectly as if nothing is wrong


I commented out the proper lines as posted in Post 12, but I still get the spinning circle. Not working for me. I can view my dashboard but I cannot get into individual pistons. Any suggestions?


commenting those lines worked fine for me - for about an hour - down again…


New problems —> Systems are starting to go down now… IDE and the apps


Got same issue here in Australia


I had an issue with the IDE and Webcore. However, I cleared all my Browser Data including cookies and it is now working. Looking at the New Smartthings App…it’s clear they are making changes. I’m seeing things that are new.


All systems appear to be back up and running


All good now. Commented out lines mentioned in post 12 is working now.


Still broken in the UK


WebCoRE or the entire system (app and IDE)?

If webcore, you can manually fix it by going to post 12 of this thread for instructions.


Over on the ST Community Forum there have been reports that the hamster tripped over but has got up again.


Webcore still broken in UK but fixed as-per post 12. Thanks for the help @orangebucket