There was a problem loading the dashboard data (August 25, 2020)


#1

Hi,

I’m getting the ‘problem loading the dashboard’ error.

Tried resetting my dashboard password and clean up and rebuild the cache as per suggestions in other forum posts.

The ide [EU] says:
physicalgraph.api.StatusCodeException: Invalid http status code returned: 401 @line 950 (api_get_base_result)

Still a blank dashboard with the error at the top.


Dashboard Doesn't Load
Problem loading dashboard data and {{Location error
WebCore Invalid Token
Maybe I picked the wrong night to log on?
Another...There was a problem loading the dashboard data. The data shown below may be outdated; please log out if this problem persists
Dashboard broken
#2

I am having the same issue and my IFTTT is getting a similar error as well.


#3

Ditto


#4

I was about to go nuclear and remove my ifttt and put it back, but I am now sitting tight and not touching nothing considering the similar errors.


#5

Smart move… I wish someone would have told me, LOL


Edit:

The “wheels” are just spinning at status.smartthings.com


#6

Thanks for the heads up. I just tried to update everything because of this. hope I didn’t break anything!


#7

This is absolutely a SmartThings issue. My Hubitat Webcore is working fine.


#8

@webCoRE_Minions Is there any chance you can check with smartthings if this is a platform issue?


#9

Hoo geez—I was so worried that I had effed something up in my webCoRE setup, and I was tearing my hair out trying to debug this error.

Welp. Hopefully SmartThings might have this fixed soon.


#10

I’m getting the same thing. SmartThings status page shows all green for me. Hmm…

Thankfully I only logged out of my dashboard and logged back in, but the error persists. I will sit patiently and wait.


#11

We have had reports now from all 4 times zones in the US, as well as UK issues…


Is WebCoRE Down or is it just me?
#12

The error is being produced on line 950 of the webCoRE SmartApp, where there is a check for active incidents in SHM. The same error was experienced in the UK in about March 2018 when it was on line 956.

fix

I’ve commented out line 950 on my installation to see what happens. What doesn’t happen is the error loading the dashboard or the error message in the logs. That gets you into the dashboard.

A second problem is opening up pistons for editing. That gives a similar error in each piston. The fix I’m trying for that is to edit out the contents of initIncidents().

fix2

That seems to get past that.


WebCoRE and migrating from Classic to the new ST app
Can't get into webcore
Is WebCoRE Down or is it just me?
Is WebCoRE Down or is it just me?
Is WebCoRE Down or is it just me?
Is WebCoRE Down or is it just me?
Is WebCoRE Down or is it just me?
Issue with connecting webcore to smartthings
#13

I’ll admit to it. I was working on a piston when it went down. I had just saved it. It was my piston that took down the webcore universe :wink: :sunglasses:


#14

Down for me too in the UK. Only just upgraded to the New ST app so thought that may be it…


#15

Apparently, nobody has reported anything to SmartThings yet…

pic


#16

Are your pistons still running?


#17

Mine appear to be running as normal.


#18

Those of us that have used SmartThings/webCoRE for years are familiar with the old “There was a problem loading the dashboard data” error. The big challenge as a user is that we have no easy way of knowing if it’s just an issue for us and we simply need to clear our cache or if it’s a system-wide issue.

Is there anyway to surface better error info to users so that we know when it’s a bigger issue like this? I spent an hour this morning trying various things including uninstalling and reinstalling webCoRE before I found this thread.


#19

https://community.webcore.co/latest :wink:


#20

Same here, oddly my pistons are still firing. ST app I can use my devices. One of my pistons has my google home mini saying “door opened for 3 minutes, close it” – I just got the text WebCORE sends, but instead of speaking the message on the Home Mini, it just does the “beep” it makes before it speaks the words, weird. Something obviously amiss somewhere.