Webcore partial uninstalled


#1

I have two hubs. I tried to uninstall the webcore instances on the v1 hub since it was not working correctly. I “Uninstall WebCoRE”. They no longer appear in the classic app, new app or the IDE under location of the v1 hub(Ski house).

The uninstalled instances still appear in the dashboard, but are not functional. I get an error ""There was a problem loading the dashboard data, How do I remove them? The ski house v1 hub had been offline since last winter.

The webcore instances on my v2 hub are working correctly, but I can no longer access the dashboards through a browser, only Safari on the mobile phone.

The symptom that lead me to this is that I can no longer log into the dashboard for any instance on any hub from a browser, only the mobile app in Safari. In Chrome, I see “/ loading…” in the upper left where the menu should be.

Here is the sequence from Chrome.
Request URL: https://dashboard.webcore.co/css/modules/register.module.css?v=v0.3.110.20191009
Request Method: GET
Status Code: 200 OK

Request URL: https://api.webcore.co/dashboard/register/9y6o
Request Method: POST
Status Code: 200 OK
Response: Z3JhcGgwNzE4NmNiZTBjZmM0YTI2YjYwYzM1MjNjZjk1ZmJhNWNlMmEwMWEwODEzNDQzNGQ5ZmRhMThmNjc2MmEwMGYz

Request URL: https://graph.api.smartthings.com/api/token/07186cbe-0cfc-4a26-b60c-3523cf95fba5/smartapps/installations/ce2a01a0-8134-434d-9fda-18f6762a00f3/intf/dashboard/load?token=&dashboard=0&dev=0&callback=angular.callbacks._3

There was no response to the last request.


#2
  • did you try clean up and rebuild data cache in the remaining instances of webcore under settings?
  • you mention no access through browsers except safari on your phone… did you try different browsers? only tried on your phone or desktop? any error message?
  • any ad blocking software? or network protection such as adguard that could be blocking on your home network?
  • browser logs show any errors?

#3

The Chrome profile I use worked until I deleted an instance. I cleared the caches. Restarting Chrome and clearing cookies did not solve the issue with my normal Chrome profile.

It worked with Safari and a Chrome incognito window. This is a mystery because it used to work. I did not see anything meaningful in the Chrome logs.


#4

Please try logging out of webCoRE in chrome to fully delete the local database.