Meta   Bug Reports


"Piston does not subscribe to any events..." warning (5)
Green / Anonymized Snapshot cropped/truncated at the end (1)
Cant activate through Smartthings app (2)
Change variable type not working (3)
Fuel Streams Not Working Since Update (5)
SMS and/or PUSH notifications not working with last uptdate of Smartthings App (10)
Odd Happenings with Loading webCoRE and Device Name Corruption (3)
External URL - All links are broken ( 2 ) (21)
Can no longer save anonymized screenshots on iOS (9)
Webcore memory at 95% when saving a piston (4)
Not all devices showing under settings, Available Devices (2)
Is WebCoRE down - 10/4/2019? (3)
Piston Fails when using Parse JSON with Wait (20)
Wait() seems to trigger recovery every time - broken (for a while now) (7)
Is webCoRE slow this morning (16 September, 2019)? ( 2 3 4 ) (71)
Conditions evaluating incorrectly ( 2 3 ) (53)
New phone yesterday, SMS (US) no longer works with WC (2)
Are Fuel Streams not working any more? (7)
Fuel steams not loading? (10)
The WebCore Dashboard Web Is down (4)
How do i enable webcore on hub v3 when all options have been tried! (6)
Conditions fail (4)
Superglobal Variable consistently inconsistent across instances (7)
Decimal Waits rounding down (4)
WebCore Cannot View/PAUSE Piston: State cannot be greater than 100000.0 characters ( 2 3 ) (43)
Triggers no longer fire on any of my Pistons (3)
webCore stopped working for me (2)
Email Notifcations (8)
webCORE Dashboard Completely Broken. Please Help [UndeclaredThrowableException] ( 2 3 4 5 6 7 8 ) (155)
Available Devices not working ( 2 3 ) (48)